Topic: Can't scan Phones with SNMP

Hello,

Hello,


I use the latest version of GLPI (January 23, 2017), and the last agent of the merge inventory:
OS: (Windows7)
INVENTORY: v2.3.18
NETWORKDISCOVERY: 2.2.1
NETWORKINVENTORY: 2.2.1

My problem is:
The network discovery passes without any issue, (Avaya 96xx | 46xx), despite the phones mounting as "Unmanageable"

After importing manually into the "phones" category, I can't scan them by protocol SNMP. However if I import them in the category "Network", I have no problem and I can scan them and mount all the info without any probleme.
Can you help me to scan these IP phones in the right category "Phones"?

It's been 3 months and I'm looking in all the forums (GLPI, Fusion, GitHub, Wiki project ..) but nobody gave me a reply,

BR,

Re: Can't scan Phones with SNMP

Simple: inventory of phone not possible with SNMP. It can be, but require add code

Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com

Re: Can't scan Phones with SNMP

Have you planned a new release or a new update to activate the SNMP for the phones?

What are your proposals?

Re: Can't scan Phones with SNMP

Hello. I have some problem with to add ip phones. At this moment, agent find some phone, but added to network. How i can to add phones in phone directory?

Re: Can't scan Phones with SNMP

The good question is: in phone SNMP, you have all required information? because with my last tests, not have it so that's why it's not implemented

Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com

Re: Can't scan Phones with SNMP

Hello David,
Have you found how to add / activate the phone category?
What's information do you want to have?
BR,

Re: Can't scan Phones with SNMP

Thats would a useful thing. Have ip112 and T46G with both supports snmp

Re: Can't scan Phones with SNMP

ddurieux wrote:

The good question is: in phone SNMP, you have all required information? because with my last tests, not have it so that's why it's not implemented

Hi, I'm having the same issue. Where can I see if I have all the correct information or not?