1 (edited by Therion7777 2017-08-16 14:10:59)

Topic: 500 Internal Server Error

Hello :)

Suddenly after update from 2.3.19 (from epel):
Jun 25 04:14:43 Updated: fusioninventory-agent-task-deploy-2.3.20-1.el6.noarch
Jun 25 04:14:44 Updated: perl-FusionInventory-Agent-2.3.20-1.el6.noarch
Jun 25 04:14:45 Updated: fusioninventory-agent-2.3.20-1.el6.x86_64
Jun 25 04:14:45 Updated: fusioninventory-agent-task-esx-2.3.20-1.el6.noarch
Jun 25 04:14:45 Updated: fusioninventory-agent-task-collect-2.3.20-1.el6.x86_64
Jun 25 04:14:45 Updated: fusioninventory-agent-task-network-2.3.20-1.el6.noarch
Jun 25 04:14:45 Updated: fusioninventory-agent-task-inventory-2.3.20-1.el6.x86_64

uploading data stopped working:

fusioninventory-esx --user $User --password $Password --host $Host --directory $ImportPATH:
Inventory saved in /tmp/VMwareOCS//PLSYSVM04.XXXXX.com.pl-2015-12-17-06-13-26.ocs

fusioninventory-injector -v -r -d $ImportPATH -u hxxp://noe.XXXXX.com.pl/ocsinventory:
Loading /tmp/VMwareOCS//PLSYSVM04.XXXXX.com.pl-2015-12-17-06-13-26.ocs...ERROR: 500 Internal Server Error

httpd_log:
127.0.0.1 - - [16/Aug/2017:15:47:54 +0200] "POST /ocsinventory HTTP/1.1" 500 623 "-" "FusionInventory-Injector" 2496 815

I can't bite the problem :/
Could you help me with this?

Regards :)

P.S.: CentOS 6.9 / OCSReports: 5.4.45 / Apache/2.2.15 / PHP 5.4.45 / OCS Inventory plugin 1.3.3 / GLPI 9.1.1

Re: 500 Internal Server Error

It's not compatible with OCS, and you have an error with OCS...

Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com

Re: 500 Internal Server Error

Hello.

Tell me if I'm wrong -- fusioninventory-agent 2.3.19 is compatible with OCS but 2.3.20 is not?

Regards.

Re: 500 Internal Server Error

Not really, the versions compatible was the versions of each in 2011, now there are too many differences

Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com