Topic: disable debug log for systemD

How to disable the debug logging like

Feb 12 19:19:15 glpi.rent24.com fusioninventory-agent[78949]: [debug] [thread 4] scanning 10.24.255.52:
Feb 12 19:19:19 glpi.rent24.com fusioninventory-agent[78949]: [debug] [thread 4] - scanning 10.24.255.52 with nmap: no result
Feb 12 19:19:19 glpi.rent24.com fusioninventory-agent[78949]: [debug] [thread 4] - scanning 10.24.255.52 with netbios: no result
Feb 12 19:19:19 glpi.rent24.com fusioninventory-agent[78949]: [debug] [thread 4] - scanning 10.24.255.52 with SNMP, credentials 2: no result, no response from host 10.24.255.52
Feb 12 19:19:19 glpi.rent24.com fusioninventory-agent[78949]: [debug] [thread 4] - scanning 10.24.255.52 with SNMP, credentials 5: no result, no response from host 10.24.255.52

debug is set to 0 in agent.cfg

Thx a lot,
meg

P.S. Agent 2.3.21 on Fedora 27

Re: disable debug log for systemD

Hi Megachip,

you should check /etc/sysconfig/fusioninventory-agent and disable there OPTIONS line putting a sharp at the beginning to comment the --debug inclusion.

You also can install try 2.4 agent using trasher copr repository. This new version should disable the /etc/sysconfig/fusioninventory-agent file inclusion.