Topic: кто-то уже ставил Agent 2.4 ?

сам обновился и теперь в логах пишет
[Thu Mar 15 10:39:00 2018][error] [http client] communication error: 500 Can't connect to [server]:80
[Thu Mar 15 10:39:00 2018][error] No answer from server at http://[server]/glpi/plugins/fusioninventory/
[Thu Mar 15 10:39:00 2018][debug] Agent memory usage before freeing memory: 16437248
[Thu Mar 15 10:39:00 2018][info] FusionInventory Agent memory usage: 2965504

Ubuntu 16.4 GLPI 0.90.5  FusionInventory 0.90+1.4  FusionInventory agent 2.3.18

2 (edited by maxwal41 2018-04-03 08:03:06)

Re: кто-то уже ставил Agent 2.4 ?

Я ставил, была такая фигня на одном компе win10x64
Но у меня просто сначала аваст решил агента заблокировать - не помогло. Потом попробовал агента 64 битную версию поставить. А в итоге все оказалась банально, но не просто. Сервер действительно не отвечал и не пинговался, т.к. был в локальной сети, а обращение шло по внешнему имени. Это оказался какой - то глюк в  DNS. Перезагрузка сети помогла.