1 (edited by hassananejjar2 2016-04-06 10:47:29)

Topic: Paquets en erreur : This file doesn't have any manifest ...

Bonjour,

Je tente de mettre en place l'installation de FileZilla et j'ai le message "This file doesn't have any manifest file associated. You must upload the file."
A-t-il quelque chose à faire où c'est normal ?

Je suis en GLPI 0.85.4 et en FI 0.85+1.2
PS : mon système d'exploitation est CentOs (EyesOfNetwork)
Merci d'avance

Re: Paquets en erreur : This file doesn't have any manifest ...

T'as bien uploadé le fichier dans le package?

Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com

Re: Paquets en erreur : This file doesn't have any manifest ...

le fichier n'a pas du être uploadé.
Vérifies les paramètres de php.ini si les paramètres pour charger des gros fichiers est bien corrigé en conséquence,
vérifies aussi, si un petit fichier (2à10 Ko) est bien téléchargé. (sinon, problème de droits sur les répertoires)

Re: Paquets en erreur : This file doesn't have any manifest ...

Bonjour,
je resors les antiquités !
je cherche à mettre en place le déploiement de paquet avec GLPI
j'ai la meme erreur
"This file doesn't have any manifest file associated.
You must upload the file."
Je vois bien le fichier se creer dans mon dossier plugin sur le serveur
glpi/files/_plugins/fusioninventory/files/repository

et pour les tests j'ai utilisé un fichier texte de 1Ko sans espace ni accent pour le nom.
j'ai essayé en choisissant telecharger depuis mon ordinateur et depuis mon serveur les deux font la meme erreur

Merci d'avance pour votre aide

(GLPI 9.3.2 avec derniere version de fusion sur serveur ubuntu)