Topic: mise à jour vers la version 0.83+1.0 RC2

Bonjour,

Suite à la mise à jour de la RC1 en RC2 j'ai le message suivant dan sle gestionnaire de plugin :
La version de GLPI n'est pas compatible, la version 0.83 est requise

Pour info je suis en 0.83.2 glpi et 0.83-1.0Rc pour fusion.

J'ai essayé de supprimer les dossiers dans plugins de nettoyer et de décompacter à nouveaux les fichiers j'ai toujours la même erreur ?

Meric d'avance.

Re: mise à jour vers la version 0.83+1.0 RC2

ah zut j'ai du merder dans le message, il faut la 0.83.3 (qui est en test actuellement et qui doit sortir mardi soir). Voir le message sur la mailling liste "user" de FusionInventory

Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com

Re: mise à jour vers la version 0.83+1.0 RC2

bonjour,
il n'y a pas de 83.3 pour GLPI.
la roadmap indique directement une 0.83.4 prévu pour dans 13 jours ou une 0.84 prévu dans 3 jours

GLPI 9.2.1 sous Ubuntu 16.04 LTS
FUSIONINVENTORY for GLPI 9.1+1.0
FUSIONINVENTORY Agent windows 2.3.21
FUSIONINVENTORY Agent ubuntu

Re: mise à jour vers la version 0.83+1.0 RC2

la 0.83.3 devrait arriver dans quelques heures

Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com