Topic: Menu manquant dans deploiement fusioninventory

Bonjour,

Je suis actuellement en train de tester le plugin Fusion inventory en vue de remplacer mon serveur OCS.
Je me suis installé un environnement de test, avec GLPI 0.83.31 avec le plugin fusion inventory version 0.83+1.0 RC2
Toute la partie inventaire fonctionne, je voulais me pencher sur la partie deploiement, or dans la partie "déploiement fusionInventory" je vois juste comme menu "Gestion de Paquet", "mirroir" et "Groupes d'ordinateurs", en charchant un peu sur le net je vois qu'il devrait y avoir d'autre menu comme "Gerer le deploiement"...
Est-ce un problème de version? Car quand je vais dans Gestion des paquet, je peux juste ajouter un paquet (en fait je peux juste renseigner le nom du nouveau paquet et rien d'autre)???
Quand la version final sera t-elle dispo.
Pour info, je suis en train de voir pour faire la formation chez Techlib à Paris, peux-être aurais-je plus d'infos.
Merci par avance des renseignements.

Environnement de test
GLPI 0.83.31
FusionInventory 0.83_1.0-RC3
FusionInventory Agent 2.2.3-1

Re: Menu manquant dans deploiement fusioninventory

La version finale va arriver la semaine prochaine (plutot fin de semaine)

Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com

Re: Menu manquant dans deploiement fusioninventory

Bonjour,

Pour info, je viens de tester avec la version RC3 et toujours le même problème, à moins que je ne fasse pas ce qu'il faut!!!
Merci

Environnement de test
GLPI 0.83.31
FusionInventory 0.83_1.0-RC3
FusionInventory Agent 2.2.3-1

Re: Menu manquant dans deploiement fusioninventory

Ben les paquets se gere dans la partie deploiement et après gérer avec les taches fusion

Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com

Re: Menu manquant dans deploiement fusioninventory

Tous les prérequis sont bien installés ? J'avais eu un soucis similaire faute d'avoir installé le plug'in webservices...

Glpi 0.85.2 + Plug'in Fusion Inventory 0.85+1.1 + Agents Fusion 2.3.15
Serveur Debian 7, Apache 2.2.22, PHP 5.4.36