Forums FusionInventory
FusInv SNMP tableau de ports vide - Printable Version

+- Forums FusionInventory (https://forum.fusioninventory.org)
+-- Forum: Français (https://forum.fusioninventory.org/forumdisplay.php?fid=4)
+--- Forum: FusionInventory for GLPI (https://forum.fusioninventory.org/forumdisplay.php?fid=11)
+--- Thread: FusInv SNMP tableau de ports vide (/showthread.php?tid=1029)



FusInv SNMP tableau de ports vide - thduong - 2012-05-18

Bonjour à tous,

Je solicite votre aide car je bloque.
Je suis en alternance dans une entreprise et nous souhaitons inventorier notre parc informatique afin de récupérer des informations au niveau de nos switchs et routeurs (Cisco et HP).
Nous souhaitons particulièrement récupérer la description des interfaces du switch, les vlans par port et les @MAC par port.

J'ai installé GLPI, FusionInventory et l'agent FusionInventory. Les modules suivants sont également installés FusionInventory INVENTORY, FusionInventory SNMP.

J'ai lancé un "Discover the Network" avec une @IP pour tester. Le processus se déroule bien il me récupère bien la machine mais en type Unknown Device.
Donc je modifie le type par Networking Device pour retrouver cet équipement dans la partie Inventory=>Networks.

Voici les informations que je récupère correctement :
- Name
- IP Networking device
- MAC Networking device
- SysDescr

Le problème est que je ne récupère pas les infos dans l'onglet FusInv SNMP notamment le tableau de ports qui est vide.

Auriez-vous une idée de la provenance du problème?

Voici les versions installées:
glpi-0.80.7
fusioninventory-for-glpi-metapackage_2.4.0
FusionInventory-Agent-2.2.0


FusInv SNMP tableau de ports vide - ddurieux - 2012-05-18

le matériel n'est pas pris en charge, voir http://forge.fusioninventory.org/projects/fusioninventory/wiki/Sending_snmpwalk