Forums FusionInventory
Toujours blocage sur Users - Printable Version

+- Forums FusionInventory (https://forum.fusioninventory.org)
+-- Forum: Français (https://forum.fusioninventory.org/forumdisplay.php?fid=4)
+--- Forum: fusioninventory-agent (https://forum.fusioninventory.org/forumdisplay.php?fid=9)
+--- Thread: Toujours blocage sur Users (/showthread.php?tid=1798)



Toujours blocage sur Users - lee - 2013-12-04

Bonjour

Je suis en GLPI 0.84.3
et en agent 2.3.4

J'ai toujours le blocage dans le script sur la ligne "...... win:users"
concernant le bug à http://forge.fusioninventory.org/issues/2201
la correction sera t-elle pour la prochaine version

car il faut modifier "users.pm" dans beaucoup de postes ...
ce qui a été fait avec la 2.3.3 mais en passant avec la 2.3.4 il faut refaire les manipulations

Merci


Toujours blocage sur Users - lee - 2013-12-11

Bonjour

mauvais post ...

J'ai oublié de regarder l'essentiel , que mes machines
arrivent bien sur le serveur glpi ...

A force de faire des tas de choses on oublie la partie basique ..

Merci


Toujours blocage sur Users - lee - 2013-12-12

Bonjour

Meme en corrigeant la partie "basicque" du réseau
il me faut modifier le fichier "users.pm" et l'inventaire fonctionne correctement
cela se passe aussi bien sur des postes en XP que sur Seven

Merci


Toujours blocage sur Users - sursen - 2013-12-19

Bonjour,

Sous Win7 avec GLPI 0.84.2 + FI 0.84+2.0 et l'agent 2.3.4 pour que l'utilisateur d'un poste remonte, j'ai aussi dû changer le fichier users.pm