Forums FusionInventory
probleme avec fusioninventory-agent - Printable Version

+- Forums FusionInventory (https://forum.fusioninventory.org)
+-- Forum: Français (https://forum.fusioninventory.org/forumdisplay.php?fid=4)
+--- Forum: fusioninventory-agent (https://forum.fusioninventory.org/forumdisplay.php?fid=9)
+--- Thread: probleme avec fusioninventory-agent (/showthread.php?tid=210)



probleme avec fusioninventory-agent - maizoumbou - 2011-02-17

bonjour
Je ciens d'installer fusioninventory et fusioninventory-agent sur un buntu10.4
mais le soucis est que j'arrive pas a executer l'agent. Toute foi j'ai executer un autre agent à partir d'une autre machine qui est sur le reseaux. J'ai executer la commande
fusioninventory-agent --debug et elle me retourne ce resultat
[error] No target defined. Please use --server=SERVER or --local=/directory

quelqu'un aurais une idée sur l'origine de mon probleme. Merci


probleme avec fusioninventory-agent - jisse44 - 2011-02-17

Salut,

La commande exacte est :
Code:
fusioninventory-agent --server=http://IP_SERVER/glpi/plugins/fusioninventory/front/plugin_fusioninventory.communication.php --debug'

Pense à renseigner le fichier /etc/fusioninventory/agent.cfg


probleme avec fusioninventory-agent - maizoumbou - 2011-02-17

en verifiant dans /etc/ocsinventory/ je ne meme pas le fichier agent.cfg. Est ce que cela veut dire que l'installation de l'agent na pas marcher?


probleme avec fusioninventory-agent - jisse44 - 2011-02-17

Ou plutot que tu confonds ocsinventory et fusioninventory.


probleme avec fusioninventory-agent - maizoumbou - 2011-02-17

non c'est juste une erreur de syntaxe comme je travail sur les deux. Mais la je viens juste de regler le probleme. C'est en effet la solution que tu a poster. L'agent es entraint de faire remonter les materiels. Merci