Forums FusionInventory
Agent 2.3.14 a des comportement bizard - Printable Version

+- Forums FusionInventory (https://forum.fusioninventory.org)
+-- Forum: Français (https://forum.fusioninventory.org/forumdisplay.php?fid=4)
+--- Forum: fusioninventory-agent (https://forum.fusioninventory.org/forumdisplay.php?fid=9)
+--- Thread: Agent 2.3.14 a des comportement bizard (/showthread.php?tid=2392)



Agent 2.3.14 a des comportement bizard - francois50 - 2015-01-15

Je travail sur un serveur Windows 2008 R2 et j'ai installé l'agent 2.3.14 et je suis en GLPI 0.84.8

Voici ce que je remarque comme comportement bizarre.
- A chaque démarrage d'une découverte réseau ou d'un inventaire réseau depuis GLPI, l'agent exécute une tâche d'inventaire du serveur sur lequel il est installé avant de démarrer la tâche demandée.
- les tâches de découverte réseau et d'inventaire réseau ne se termine pas tous les éléments sont traité mais l'agent ne termine pas la tâche voici les dernières lignes exécutées:
<QUERY>NETDISCOVERY</QUERY>
</REQUEST>
[Thu Jan 15 10:55:27 2015][debug2] format: Zlib
[Thu Jan 15 10:55:27 2015][debug2] [http client] receiving message:
<?xml version="1.0" encoding="UTF-8"?>
<REPLY>
</REPLY>
Je doit redémarrer l'agent et forcer l'arrêt dans glpi pour continuer à travailler avec l'agent.
- Lorsque j'exécute un inventaire VMware de deux esx successivement dans la même tâche l'agent crash.

Merci de bien vouloir m'aider et me dire ce que je peux éventuellement tester pour aider à réglé ce problème.


Agent 2.3.14 a des comportement bizard - francois50 - 2015-01-21

Un petit up pour mon problème


Agent 2.3.14 a des comportement bizard - francois50 - 2015-01-25

quelqu'un peut il m'aider . je sèche