Forums FusionInventory
Postes qui disparaissent - Printable Version

+- Forums FusionInventory (https://forum.fusioninventory.org)
+-- Forum: Français (https://forum.fusioninventory.org/forumdisplay.php?fid=4)
+--- Forum: fusioninventory-agent (https://forum.fusioninventory.org/forumdisplay.php?fid=9)
+--- Thread: Postes qui disparaissent (/showthread.php?tid=3456)



Postes qui disparaissent - MDM-SI - 2017-07-17

Bonjour,

Nous avons un problème quand à la remonté d'information :
Nous avons plus de 200 postes de remontés sans aucun problème.

Par rapport à notre domaine (nous déployons Fusion via le script vbs et une gpo) nous estimons qu'il nous en manque une trentaine.

Je suis passé sur une dizaine d'entre eux ce matin, vérifier l'installation et les fichiers log (les inventaires se font régulièrement sans erreur), l'observateur d’évènement, pinger notre serveur glpi distant : aucun problème Fusion Inventory est bien installé. Je peux forcer l'inventaire via le localhost et le poste remonte bien sous GLPI.

MAIS, ce poste disparait des Ordinateurs, et son agent disparait aussi de Plugins/Fusion Inventory au bout d'une dizaine de minute, guère plus.

Auriez vous une idée de la raison et surtout de la solution au problème ?

ps : nous avons certains postes qui sont des clones les uns des autres, ces clones ont été faits sans sysprep, peut-être est-ce lié mais selon les règles d'import Fusion (laissé par défaut) je me pense pas que cela aurait une influence.


Postes qui disparaissent - a.blot - 2017-07-18

Bonjour,

Je suis un simple utilisateur de Fusion Inventory, mais peut être que tes ordinateurs ne remontant pas se trouvent dans "Plugins" => "Fusion Inventory"
Puis aller dans "Règles" => "Matériel ignoré à l'import"

Sinon essaie de regarder dans les règles d'import et de liaison des matériels si il n'y a pas une règle qui peut être bloquante.
Le fait qu'il y ait des clones fait peut être fusionner 2 clones en une seule et même machine (à vérifier dans l'historique de tes postes).

J'espère que mes conseils t'aideront


Postes qui disparaissent - ddurieux - 2017-07-19

Yep, surement les régles qui font fusionner des machines qui ne devraient pas


Postes qui disparaissent - MDM-SI - 2017-07-19

alors en effet nous avions mal compris les règles semble-t-il.
La phrase : "Le moteur s'arrête à la première règle vérifiée." c'est absolument pas valable.
Selon l'historique, cela n'arrêtait pas de tourner en boucle.
Nous les avions pourtant laissé par défaut.

Désormais, on les avons toutes rendues inactives et en avons créer d'autres selon 3 critères.

Nous avons de nouvelles remontées ça me semble donc correcte.

Merci à vous