Forums FusionInventory
Page HTML après exécution paramétrée de l'installateur agent [résolu] - Printable Version

+- Forums FusionInventory (https://forum.fusioninventory.org)
+-- Forum: Français (https://forum.fusioninventory.org/forumdisplay.php?fid=4)
+--- Forum: fusioninventory-agent (https://forum.fusioninventory.org/forumdisplay.php?fid=9)
+--- Thread: Page HTML après exécution paramétrée de l'installateur agent [résolu] (/showthread.php?tid=3561)



Page HTML après exécution paramétrée de l'installateur agent [résolu] - terrance&philippe - 2017-11-10

Bonjour,

Je rencontre un problème d’exécution de l'agent Fusion Inventory dans l'environnement Windows 10 (testé avec les agents x64_2.3.17.exe et x64_2.3.21.exe).

Lorsque le fichier d'installation est appelé avec des paramètres ("/acceptlicence", "/runnow", ...), une page HTML est appelée après avoir autorisé l’exécution du programme (fusioninventory-agent_windows_installer_fr.html). Cela bloque ainsi la process d'installation.

La page appelée est présent dans le package de l'EXE à la racine dans le dossier $R0 (ouvrir avec 7Zip pour visualiser cela).

Bien que le paramètre "/s" a été enlevé pour vérifier cela, lorsqu'un script est appelé au démarrage de Windows, nous ne voyons pas le contenu de ce qui est exécuté. Nous savons seulement que l'agent n'a pas été installé sans connaitre la raison.

Afin de connaitre ce qu'il se passe, il faut appeler manuellement l'EXE avec les paramètres souhaités. L'appel manuel de l'installateur sans paramètre exécute correctement le programme d'installation.

Merci d'avance pour votre aide.


Page HTML après exécution paramétrée de l'installateur agent [résolu] - terrance&philippe - 2017-11-28

Bonjour,

Cela était dû a une valeur incorrect du paramètre /task-minute-modifier : des valeurs précises doivent être indiquées (15, 20 ou 30).

Cela est résolu.