Forums FusionInventory
Проблемы с виртуалками oVirt - Printable Version

+- Forums FusionInventory (https://forum.fusioninventory.org)
+-- Forum: Russian (https://forum.fusioninventory.org/forumdisplay.php?fid=5)
+--- Forum: FusionInventory for GLPI (https://forum.fusioninventory.org/forumdisplay.php?fid=15)
+--- Thread: Проблемы с виртуалками oVirt (/showthread.php?tid=3754)



Проблемы с виртуалками oVirt - Far2k - 2018-07-26

Доброго дня коллеги!

Такая проблема, может кто-то сталкивался.
Используется виртуализация oVirt 4.2, на ней небольшой парк серверов, на серверах установлены oVirt tools и сетевые платы с драйверами Virtio.
На серверах раскатаны агенты fusioninventory, вроде все хорошо, в glpi они видны и информация обновляется.

Но в Истории происходит следующее:
43048 2018-07-26 05:14 Plugin_FusionInventory (6) Сетевая карта Удаление компонента: Virtio network device (7)
43016 2018-07-26 04:17 Plugin_FusionInventory (6) Сетевая карта Добавление компонента: Virtio network device (7)
43015 2018-07-26 04:17 Plugin_FusionInventory (6) Сетевая карта Удаление компонента: Virtio network device (7)
42989 2018-07-26 03:37 Plugin_FusionInventory (6) Сетевая карта Добавление компонента: Virtio network device (7)
42988 2018-07-26 03:37 Plugin_FusionInventory (6) Сетевая карта Удаление компонента: Virtio network device (7)
42949 2018-07-26 02:39 Plugin_FusionInventory (6) Сетевая карта Добавление компонента: Virtio network device (7)

Однако виртуалки не теряют пакетов и соединение не обрывается, работают в штатном режиме.
Если поставить сетевой интерфейс на виртуалке E1000, то проблема в glpi исчезает.
Может быть у кого есть идеи, в какую сторону стоит копать?

Версия GLPI - 9.2.3
Версия Fusioninventory - 9.2 + 2.0
Версия агентов - 2.4 и 2.4.1