Forums FusionInventory
Installations / Désinstallations mystérieuses - Printable Version

+- Forums FusionInventory (https://forum.fusioninventory.org)
+-- Forum: Français (https://forum.fusioninventory.org/forumdisplay.php?fid=4)
+--- Forum: fusioninventory-agent (https://forum.fusioninventory.org/forumdisplay.php?fid=9)
+--- Thread: Installations / Désinstallations mystérieuses (/showthread.php?tid=3812)



Installations / Désinstallations mystérieuses - dsipip - 2018-10-19

Bonjour,

Nous avons un problème avec plusieurs machines différentes, l'agent remonte bien les composants et les logiciels au démarrage mais 45 min plus tard il remonte qu'il n'y a plus de systèmes, plus de mémoire ou plus de logiciels.


Et c'est comme ça tous les jours, l'historique est rempli d'installation/désinstallation.

Comment empêcher que l'agent de supprimer les informations qu'il a envoyé précédemment ?

Version de l'agent: 2.4.1 (problème déjà existant avec 2.3.18)

Exemple:

123369488 19-10-2018 09:48 Plugin_FusionInventory (6) Product ID du système d'exploitation Change 00371-868-0000007-85227 to
123369486 19-10-2018 09:48 Plugin_FusionInventory (6) Système d'exploitation Change Microsoft Windows 7 Professionnel (1) to (0)


Installations / Désinstallations mystérieuses - dsipip - 2018-10-23

L'agent 2.4.2 est en cours de déploiement et c'est toujours pareil


123974963 23-10-2018 08:39 Plugin_FusionInventory (6) Disque dur Supprimer le composant : TOSHIBA MQ01ACF050 (36)

124111271 23-10-2018 09:16 Plugin_FusionInventory (6) Disque dur Ajout du composant : TOSHIBA MQ01ACF050 (36)


Installations / Désinstallations mystérieuses - ddurieux - 2018-10-29

L'agent tourne bien en compte system (service windows)?


Installations / Désinstallations mystérieuses - gbougard - 2018-11-05

Peux-tu préciser comment est planifiée l'exécution au démarrage du système ? Est-ce qu'ensuite l'agent tourne en mode service ?


Installations / Désinstallations mystérieuses - dsipip - 2018-11-06

Oui, c'est en mode service.
On a pris la configuration par défaut, il n'y a pas d'autres tâches planifiées pour la remontée d'inventaire.

cela touche 26 PC Windows sur un parc de 6500 machines.

12 postes perdent leurs adresses MAC et IP.
Toutes ces machines ont des profils différents (modèle, fabricant, version de BIOS, Windows 7 ou 10).

Les versions de l'agent sur ces postes sont 2.4, 2.4.1 et 2.4.2.


Quand on déploie une version de l'agent, on laisse la version précédante mais installtype=from-scratch est appliqué à l'installation de la nouvelle version.


Installations / Désinstallations mystérieuses - gbougard - 2018-11-06

Mais du coup, pourquoi dis-tu qu'il y a un inventaire au démarrage de la machine ?

Quel est le délai configurée entre 2 inventaires côté serveur ?

Au cas où ces machines soient plus lentes pour une raison x ou y, tu peux essayer d'y configurer l'option backend-collect-timeout à une valeur plus importante que la valeur par défaut qui est 180 secondes. Essaies 300 ou 600 secondes (soit respectivement 5 minutes ou 10 minutes).


Installations / Désinstallations mystérieuses - dsipip - 2018-11-07

Je suppose que c'est au démarrage par rapport à l'heure mais c'est possible que ça se fasse un peu après.
Côté serveur on a laissé les valeurs par défaut (24 heures).

Je vais tester cette option.


Installations / Désinstallations mystérieuses - dsipip - 2018-11-09

Apparemment cela semble être lié à la lenteur de ces machines.