Forums FusionInventory
pré-requis installation client linux - Printable Version

+- Forums FusionInventory (https://forum.fusioninventory.org)
+-- Forum: Français (https://forum.fusioninventory.org/forumdisplay.php?fid=4)
+--- Forum: fusioninventory-agent (https://forum.fusioninventory.org/forumdisplay.php?fid=9)
+--- Thread: pré-requis installation client linux (/showthread.php?tid=708)



pré-requis installation client linux - keepcool - 2011-11-21

Bonsoir tt le monde,

Je débute, j'ai lu la doc, j'ai vu les pré-requis pour le plu-gin mais pas pour le reste donc j'aurais voulu savoir quels étaient les pré-requis avant installation des clients Linux?

merci d'avance


pré-requis installation client linux - ddurieux - 2011-11-21

Suivant ta distribution, si les pakages sont fait, normalement les dépendances devraient s'installer en même temps


pré-requis installation client linux - keepcool - 2011-11-22

d'accord merci je suis en stage j'ai installé et je suis en phase de test, j'ai donc installé le client sur une machine ubuntu 10.04, glpi 0.80, plugin 2.3.5, FusionInventory INVENTORY & SNMP 2.3.5.1, par contre je ne comprends pas trop pour le snmp et discovery, déjà je ne peux pas créér de plage IP, j'ai activé SNMP et découverte, installé snmp sur la machine cliente, mais comment retrouver son modèle dans la liste de modèle, je suis perdu, une ligne de chiffres pas très parlant.


pré-requis installation client linux - ddurieux - 2011-11-22

Le plugin 2.3.5 n'est pas compatible avec GLPI 0.80, il faut la 2.4.0

Donc c'est pour ça que ca ne fonctionne pas.

le fait d'être stagiaire n'empêche pas de chercher :p


pré-requis installation client linux - keepcool - 2011-11-22

ok oui j'avais vu cela mais je ne pensais pas que le problème venait de là merci pour les infos


pré-requis installation client linux - keepcool - 2011-11-23

petite question j'ai renommé ds plugin de glpi les anciens dossier de fusion inventory, j'ai décompressé dans plugins, j'ai donc 3 nouveaux dossier, fusioninventory, fusin....,fusinvsnmp, maintenant je n'ai plus de plugins et qd je me connecter en admin dans et glpi et que je vais ds plugin je n'ai plus rien, j'ai dû louper une manip


pré-requis installation client linux - bagghera - 2011-11-23

Tu ne pouvais pas désinstaller à partir de GLPI plutôt que de faire un mv ?

Sinon regarde au niveau des droits des dossiers peut être...


pré-requis installation client linux - ddurieux - 2011-11-23

enleve les plugins renomme ca fout la merdouille dans GLPI :p


pré-requis installation client linux - keepcool - 2011-11-23

ok merci désolé, on a fait ça en speed juste avant de partir, il faut bien supprimer les 3 répertoires, oui j'aurais peut-être dû les désinstaller dans GLPI avant, cela va causer quelques problèmes vous pensez?


pré-requis installation client linux - ddurieux - 2011-11-23

non pas les déinstaller, uniquement les désactiver


pré-requis installation client linux - keepcool - 2011-11-24

ok merci pr l'info