• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Erreur à l'installation de l'agent
#12
Bonjour,

Plusieurs réponses en vrac :
- Wamp et XMPP vont effectivement "se battre" pour le contrôle du port 80, celui des requêtes en http://xxx ; en général, l'un est programmé pour écouter sur le port 80, et l'autre sur un autre port (souvent on prend 8000 ou 8080, mais on peut choisir ce qu'on veut comme port > 1024) ; dans tous les cas, le bon test c'est de voir si le serveur GLPI répond bien à la requête habituelle du genre http://ip_du_serveur/glpi
- tu as essayé de brancher des PC directement sur le même réseau que le serveur via un switch HP, mais as-tu bien mis une adresse IP faisant partie du même réseau sur le PC que tu as déplacé ? Si les deux machines sont branchées sur le même switch mais ont des adresses IP faisant partie de deux sous-réseaux différents, elle ne peuvent pas communiquer
- d'après ce que je comprend, le serveur SLIS se place en "coupure" entre plusieurs réseaux (pédagogique et administratif par exemple), du coup il faut sur ce serveur SLIS créer une redirection de port entre son interface externe (par exemple côté réseau pédagogique) et le serveur GLPI (côté administratif), sinon la communication sera impossible car coupée par le serveur SLIS
- d'après tes posts précédents, j'ai compris que le serveur SLIS autorise le ping (protocole ICMP), mais pas le telnet (port 23) ni le HTTP (port 80) depuis le réseau pédagogique vers le réseau administratif (d'où la nécessité d'ouvrir un port, comme indiqué dans mon point précédent)
- les inventaires ne pourront remonter des agents vers les serveurs que si tu peux avec un navigateur afficher la page correspondant à l'adresse indiquée dans la configuration de l'agent (par exemple http://ip_du_serveur/glpi/plugins/fusioninventory/)

C'est plutôt dense, désolé...
GLPI 9.4.5 - Fusioninventory for GLPI 9.4+2.4 - Fusioninventory Agent 2.5.2
  Reply


Messages In This Thread

Forum Jump:


Users browsing this thread: 1 Guest(s)