• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Résolu]Remontée logiciels "supprimés" après installation PhotoshopCS2
#1
Bonjour,

Nous utilisons actuellement la version 0.83+2.1 de Fusion couplée à GLPI 0.83.7 (je sais, c'est pas tout jeune ..).

Nous rencontrons la problématique suivante :
- sur un poste en particulier (les autres postes fonctionnent correctement), nous lançons un inventaire Fusion ==> Import OK
- l'utilisateur se connecte, une mise à jour de l'inventaire est faite ==> l'import ne comporte plus les logiciels (hormis l'OS) et donc tous les logiciels dans GLPI sont "désinstallés".
- nous avons essayé de
- désinstaller / réinstaller Fusion ==> Pb identique : pas de logiciel de remonté.
- suppression de poste dans GLPI ==> Pb identique : pas de logiciel de remonté.
- désinstallation du plugin Fusion pour faire un inventaire "manuel" ==> Pb identique : pas de logiciel de remonté dans le fichier xml.
- nous avons réinstallé le poste ==> Pb identique : pas de logiciel de remonté dans le fichier xml.

Bizarrement, cette problématique semble liée à l'utilisateur qui est connecté.

Savant que le pare feu est désactivé, qu'il s'agit d'un poste sous Windows 7, qu'est ce qui peut empêcher un inventaire des logiciels (le reste de l'inventaire est OK (matériel, profil connecté, etc ...)) ?

Merci d'avance pour votre aide.

EDIT : après plusieurs tests, le problème survient après l'installation de Photoshop CS2. En le désinstallant, tout refonctionne et le ré-installant ....... plus de remontées de logiciel Sad


Messages In This Thread

Forum Jump:


Users browsing this thread: 1 Guest(s)