• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
running task ESX // [http client] communication error: 404 Not Found
#1
Bonjour,

Je suis en train d'activer l'inventaire ESX sur mon infra.
Cependant, lorsque je démarre l'agent de manière forcée sur le matériel dédié à l'inventaire distant des ESX, voici ce que j'ai :

Code:
[Thu Aug 13 14:05:44 2015][info] FusionInventory Agent starting
[Thu Aug 13 14:06:07 2015][debug] FusionInventory Agent (2.3.16)
[Thu Aug 13 14:06:07 2015][debug] Configuration directory: /etc/fusioninventory
[Thu Aug 13 14:06:07 2015][debug] Data directory: /usr/share/fusioninventory
[Thu Aug 13 14:06:07 2015][debug] Storage directory: /var/lib/fusioninventory-agent
[Thu Aug 13 14:06:07 2015][debug] Lib directory: /usr/share/fusioninventory/lib
[Thu Aug 13 14:06:07 2015][debug] [target server0] Next server contact planned for Fri Aug 14 01:59:42 2015
[Thu Aug 13 14:06:07 2015][debug] Available tasks:
[Thu Aug 13 14:06:07 2015][debug] - ESX: 2.2.1
[Thu Aug 13 14:06:07 2015][debug] - Inventory: 1.0
[Thu Aug 13 14:06:07 2015][debug] - NetDiscovery: 2.2.0
[Thu Aug 13 14:06:07 2015][debug] - NetInventory: 2.2.0
[Thu Aug 13 14:06:07 2015][debug] - WakeOnLan: 2.0
[Thu Aug 13 14:06:07 2015][debug] - Deploy: 2.0.4
[Thu Aug 13 14:06:07 2015][debug] [http client] Using Compress::Zlib for compression
[Thu Aug 13 14:06:07 2015][info] sending prolog request to server server0
[Thu Aug 13 14:06:07 2015][info] running task ESX

----> [Thu Aug 13 14:06:07 2015][error] [http client] communication error: 404 Not Found <----

[Thu Aug 13 14:06:07 2015][debug] Inventory task execution not requested, but execution forced
[Thu Aug 13 14:06:07 2015][info] running task Inventory
[Thu Aug 13 14:06:07 2015][debug] Running FusionInventory::Agent::Task::Inventory::AccessLog
[Thu Aug 13 14:06:07 2015][debug] Running FusionInventory::Agent::Task::Inventory::Generic
[Thu Aug 13 14:06:07 2015][debug] Running FusionInventory::Agent::Task::Inventory::Generic::Arch
[Thu Aug 13 14:06:07 2015][debug] Running FusionInventory::Agent::Task::Inventory::Generic::Dmidecode
[Thu Aug 13 14:06:07 2015][debug] Running FusionInventory::Agent::Task::Inventory::Generic::Dmidecode::Battery
[Thu Aug 13 14:06:07 2015][debug] Running FusionInventory::Agent::Task::Inventory::Generic::Dmidecode::Bios
[Thu Aug 13 14:06:07 2015][debug] Running FusionInventory::Agent::Task::Inventory::Generic::Dmidecode::Memory
[Thu Aug 13 14:06:07 2015][debug] Running FusionInventory::Agent::Task::Inventory::Generic::Dmidecode::Ports
etc.

Ce message vous dit-il qqch ?
Merci pour votre retour.
Ph1 // Admin Systèmes & Réseaux
OS : Ubuntu 14.04
Authentification Kerberos // SSO Multi domaines AD
GLPI 9.2.3 // Fusion Inventory 9.2+2.0 (agent 2.4)
  Reply


Messages In This Thread

Forum Jump:


Users browsing this thread: 1 Guest(s)