• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Deploiement de package en erreur
#1
Bonjour,

GLPI 9.4.4 / FI 2.5.1 / 9.4+1.1
Je viens de réinstaller un serveur GLPI / FI pour repartir sur une base propre.


Pour le déploiement de paquet : j'ai un partage Windows dans lequel j'ai mes setup et un .bat pour faire l'install silencieuse des applis.
Cote GLPI / FI, j'ai donc juste une action : \\nomserveur\partage\install.bat pour chaque appli

Sur mon ancien serveur GLPI, je fonctionnais comme ca, ca tournait impec (j'ai récupéré les paquets, les taches et les groupes)

Désormais, lorsque la tache se lance, j'obtiens sur le serveur l'erreur suivante" :
"L'agent demande une configuration qui lui a déjà été envoyée par le serveur. l'agent est susceptible d'avoir rencontré une erreur critique."

En créant une tache faisant juste un mkdir c:\toto, ca fonctionne. J'en conclu que l'agent/deploy est ok sur le client.

Une idée de l’origine de cette erreur ou comment je pourrais en savoir plus sur l'erreur rencontré ? log ou autre ?

Merci
  Reply


Messages In This Thread
Deploiement de package en erreur - by Istephane - 2019-10-23, 15:56:25

Forum Jump:


Users browsing this thread: 1 Guest(s)