• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
libs perl 5.8.5 sur redhat 4
#1
Bonjour,

j'utilise le package de remi (http://blog.famillecollet.com/) fusioninventory-agent-2.1.3-1.el4
sur un redhat 4 ,
je reçoit l'erreur suivante :


# fusioninventory-agent
[error] share-dir doesn't existe (/usr/lib/perl5/vendor_perl/5.8.8/auto/share/dist/FusionInventory-Agent)
[error] Failed to open /usr/lib/perl5/vendor_perl/5.8.8/auto/share/dist/FusionInventory-Agent/pci.ids
[error] Failed to open /usr/lib/perl5/vendor_perl/5.8.8/auto/share/dist/FusionInventory-Agent/pci.ids
[error] Failed to open /usr/lib/perl5/vendor_perl/5.8.8/auto/share/dist/FusionInventory-Agent/pci.ids
[error] Failed to open /usr/lib/perl5/vendor_perl/5.8.8/auto/share/dist/FusionInventory-Agent/pci.ids

Normal car les libs dans redhat 4 sont dans 5.8.5 et pas dans 5.8.8

où puis-je lui indiquer cela ?
  Reply


Messages In This Thread

Forum Jump:


Users browsing this thread: 1 Guest(s)