• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Erreur lors de l'installation de l'agent
#1
Bonjour,
voilà lors de l'installation de l'agent fusion inventory pour effectuer des tests, j'ai l'erreur qui s'affiche :
Could not write updated PATH to HKLM

ce message s'affiche deux fois, avec aucun autre choix que de cliquer sur ok. Même après avoir terminé l'installation, le setup s'est correctement déroulé. Seul hic, je suis incapable de lancer l'agent depuis : http://127.0.0.1:62354/now
La connexion a échoué
Firefox ne peut établir de connexion avec le serveur à l'adresse 127.0.0.1:62354.

ah j'oubliais : je n'ai pas accès à l'agent dans les plugins de glpi (le plugin est bien installé et activé)
____________________________________

Comment remédier à ce problème? Puis-je modifier moi-même le PATH pour que le lancement puisse se faire?

Je suis sur une machine de test pour pouvoir ensuite déployer glpi avec fusioninvotory et OCS (qui me pose aussi certains problèmes) sous serveur Windows 2003.
Je suis sous Windows 2000 et je fais les test en local. J'ai bien installé ActivePerl et ses différents packages.
  Reply
#2
Could not write updated PATH to HKLM => ca ressemble a un problème que l'agent n'est pas arrivé a écrire dans la base de registre. Vous avez bien lancé l'installation en administrateur ?
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
\o/ si on doit lancé obligatoirement en administrateur, je comprend. bien je dois faire une machine virtuelle chez moi pour tester alors, on m'a demandé de faire des tests en tant qu'utilisateur lambda, ca n'aide pas pour faire tous les tests mais bon. Je teste ca ce soir alors et je vous tiens au courant. Merci

Sinon, n'y a t'il pas moyen de modifier le PATH manuellement? (dans ce cas je veux dire, le PATH reste modifiable par l'utilisateur)
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)