• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Déploiement FI - Gestion des paquets - Menu manquant
#1
Bonjour,

je débute avec GLPI et Fusion Inventory (sous Debian), j'aimerais pouvoir faire des tests pour déployer des paquets seulement les menus me permettant d'ajouter des exécutables etc, n'apparaissent pas (contrairement à la dernière version stable de FI avec GLPI 0.80.7).


[Image: c14edf97-47d6-4776-ac75-3de8af452379.jpg]
Pas d'erreur apparente.

les plugin installés :
[Image: 6a763500-6658-4423-ac0e-b929f827b012.jpg]

Code:
root@testglpifi:~# dpkg -l 'php*' | grep ii
ii  php-auth-sasl                      1.0.4-1                      Abstraction of various SASL mechanism responses
ii  php-geshi                          1.0.8.4-1                    Generic Syntax Highlighter
ii  php-http-request                   1.4.4-3                      provides an easy way to perform HTTP requests
ii  php-mail                           1.2.0-2                      PHP PEAR module for sending email
ii  php-mail-mime                      1.8.0-2                      PHP PEAR module for creating MIME messages
ii  php-mail-mimedecode                1.5.0-3                      PHP PEAR module to decode MIME messages
ii  php-net-dime                       0.3-3                        class that implements DIME encoding
ii  php-net-smtp                       1.4.2-3                      PHP PEAR module implementing SMTP protocol
ii  php-net-socket                     1.0.9-2                      PHP PEAR Network Socket Interface module
ii  php-net-url                        1.0.15-2                     easy parsing of Urls
ii  php-pear                           5.3.3-7+squeeze13            PEAR - PHP Extension and Application Repository
ii  php-services-json                  1.0.2-1                      PHP implementaion of json_encode/decode
ii  php-soap                           0.12.0-2                     a SOAP Client/Server class for PHP
ii  php5                               5.3.3-7+squeeze13            server-side, HTML-embedded scripting language (metapackage)
ii  php5-cgi                           5.3.3-7+squeeze13            server-side, HTML-embedded scripting language (CGI binary)
ii  php5-cli                           5.3.3-7+squeeze13            command-line interpreter for the php5 scripting language
ii  php5-common                        5.3.3-7+squeeze13            Common files for packages built from the php5 source
ii  php5-curl                          5.3.3-7+squeeze13            CURL module for php5
ii  php5-gd                            5.3.3-7+squeeze13            GD module for php5
ii  php5-gmp                           5.3.3-7+squeeze13            GMP module for php5
ii  php5-imap                          5.3.3-7+squeeze13            IMAP module for php5
ii  php5-ldap                          5.3.3-7+squeeze13            LDAP module for php5
ii  php5-mysql                         5.3.3-7+squeeze13            MySQL module for php5
ii  php5-suhosin                       0.9.32.1-1                   advanced protection module for php5
ii  php5-xmlrpc                        5.3.3-7+squeeze13            XML-RPC module for php5

Toute aide serait la bienvenue ^^
GLPI 0.83.4 - FI 0.83+1.0 - Agent FI 2.2.4-1 - Windows
  Reply
#2
T'as pris quelle version du plugin? quelle BETA ou RC ?
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
la version 0.83+1.0 RC2 (la seule qui fonctionne avec la dernière version de GLPI, il me semble).
PS: je viens de me rendre compte que j'ai posté au mauvais endroit, désolé, si un modo peut déplacer Smile
GLPI 0.83.4 - FI 0.83+1.0 - Agent FI 2.2.4-1 - Windows
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)