• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DS411 - Fusion Inventory et SNMP
#1
Bonjour,

Cela fais maintenant 3 mois que j'essaye en vain de faire fonctionner le SNMP sur mon réseau sans succès Sad

J'ai lu de nombreux topics, suivi à la lettre la vidéo youtube etc ...

ma configuration :
GLPI 0.83.4 sur Synology DS412+

Arborescence 1.6.0 GPLv2+ Non installé
Architecture Réseau 2.0.0 GPLv2+ Activé
Champs Personnalisés 1.4 Activé
Déploiement FusionInventory 0.83+1.0 AGPLv3+ Non installé
TECLIB' and the FusionInventory team Oui Le plugin déploiement FusionInventory a besoin que le plugin Webservices (1.2.0 minimum) soit installé pour être lui-même activé.
FusionInventory 0.83+1.0 AGPLv3+ Activé
FusionInventory INVENTORY 0.83+1.0 AGPLv3+ Activé
FusionInventory SNMP 0.83+1.0 AGPLv3+ Activé
Gestion d'objets 2.1.1 GPLv2+ Activé

L'agent installé sur mon poste est

Je possède des parcs distants se connectant à cette adresse : http://IPPUBLIQUE:81/glpi/plugins/fusioninventory/front/plugin_fusioninventory.communication.php
(port 81 car j'ai spécifier ce port pour le Web du NAS Synology

Les postes locaux communiquent avec cette adresse : http://IPLOCALE/glpi/plugins/fusioninventory/front/plugin_fusioninventory.communication.php

Le poste remonte tous correctement mais impossible de faire fonctionner le SNMP Sad

J'ai fais une erreur quelquepart mais impossible de la trouver ...

Dans Gestion des agents j'ai mes 27 postes sur lequel j'ai installer l'agent.
Je selectionne celui qui m'interesse (mon propre poste)
J'ai positionner les thread de decouverte réseau et inventaire réseau (snmp) à 40.
Lorsque je lance la découverte réseau, j'ai un message d'erreur.

J'ai pris le maximum de screens pour que sa vous parle plus
  Reply
#2
Sans le message d'erreur, ca va etre difficille
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
Dsl je n'ai pas eu le temps de m'en occuper hier, voici les screens :

Voici mon agent : (mon propre poste)

http://imageshack.us/photo/my-images/100...pport1.png


http://imageshack.us/photo/my-images/829...pport2.png

Gestion des taches me donne une erreur :

http://imageshack.us/photo/my-images/715...port3.png/




Et enfin les logs d'erreur :

http://imageshack.us/photo/my-images/843...rreur.png/




Je viens de constater que je me suis mis dans la section ANGLAIS.
Si un modo peut me déplacer en français Smile

Bonne journée et merci de vous intéresser a mon problème
  Reply
#4
Dans les logs de la tache, clique sur le plus a gauche pour afficher toutes les colonnes
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#5
ddurieux Wrote:Dans les logs de la tache, clique sur le plus a gauche pour afficher toutes les colonnes

7 wizard - netdiscovery - LAFARGUE
Statut : Préparé
Date : 2012-09-24 18:14
ID : 506086b96a7b5
Action : wizard - netdiscovery - LAFARGUE


8 wizard - netdiscovery - LAFARGUE
Statut : Erreur
Date : 2012-09-24 18:14
Statut : Unable to find agent to run this job
ID : 506086b96a7b5
Action : wizard - netdiscovery - LAFARGUE
  Reply
#6
DOnc t'as pas d'agent de dispo
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#7
ddurieux Wrote:DOnc t'as pas d'agent de dispo

Dispo ?

Ils remontent pourtant correctement et j'ai pu le sélectionner après avoir défini ma plage locale Sad
  Reply
#8
En effet,

aprés un nouvel essai, dans le wizard Inventaire réseau, aprés la définition de la plage IP,

J'ai eu le message : "No agent found for this task"

Comment faire ?

Merci beaucoup
  Reply
#9
Activer le module 'netdiscovery' pour un des agents (ou tous)
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#10
ddurieux Wrote:Activer le module 'netdiscovery' pour un des agents (ou tous)

Tous les modules sont pourtants activés :

http://imageshack.us/a/img441/9247/netdi...active.png
  Reply
#11
et ils sont disponibles(essaye de voir si t'arrive a avoir la page http://ipagent:62354/status
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#12
En effet !

En local http://127.0.0.1:62354/status jtrouve bien un statut : waiting

mais depuis un autre poste http://IP.DU.PC.CONCERNE:62354/status

j'ai un delais d'attente de la réponse trop longue ..

ouverture des ports du parefeu et j'ai un retour Smile

je teste un inventory push tout de suite !
  Reply
#13
Si ça fais tout ce temps que je bloque sur un p**** de pare feu je vais me jeter de la fenêtre de mon bureau Sad
  Reply
#14
Ben le pare feu joue son rôle :p
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)