• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
add ESX Server with Fusioninventory-ESX
#1
Hello,
after some hours reading postings on many pages, I have to ask here.

My GLPI: Running on Centos 5x is version 0.83.4 (which is also the WEBServer)
FusionInventory Agent is 2.1.14

I installed FusionInventory-ESX plugin on this server, but seems something is wrong.
After creating the necessary information in FusionInventory and creating a Task, I started the Task ... After some minutes I got this as result: "Bad token, impossible to start agent"

So I tried to generate the ocs File by command line - which is working fine.
Then I tried to import this ocs File to GLPI with fusioninventory-injector command. But here I got "301 Moved Permanently"
I am also not sure which HTML link I have to provide. https://user:pwd@server/glpi/ and got an "OK"
But can not find it in GLPI

Best would be if you know a sulution for the "Bad token, impossible to start agent" so that all can run automatical. Thanks in advance
#2
Hello, is there really nobody who can help?

Please Smile
#3
https://user:pwd@server/glpi/plugins/fusioninventory/
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
#4
Thank you for you - I also tried this path. The secret was the "/" at the end.

Thank you - solved


Forum Jump:


Users browsing this thread: 1 Guest(s)