• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blocage agent 2.3 sur XP et seven ....
#1
Bonjour

Sur certains postes XP et seven l'agent ne s'arrete pas
j'ai essayé en mode msdos et en local
fusioninventory-agent --local=c:\temp ...... rien apres plus d'une demie heure
j'essaye de trouver en debug mais toujours rien l'agent tourne

Aucune trace dans le repertoire c:\temp ...

Merci
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#2
bonjour lee,

Pouvez-vous ouvrir un rapport de bug en anglais avec le fichier de log ?

Merci d'avance.
Please contact Fusioninventory Partners companies if you look for a FusionInventory on site expert.
http://www.fusioninventory.org/partners/
  Reply
#3
ok , je voudrais bien mais je n'ai pas de fichier de Log ....
j'essaye justement de faire ne msdos et en local le fichier
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#4
Il existe bien le fichier mais pas grand chose
a cahque fois que j'arrete le service et je redemarre

[Thu Sep 5 20:49:29 2013][info] [http server] HTTPD service started at http://0.0.0.0:62354
[Thu Sep 5 20:59:35 2013][info] [http server] HTTPD service started at http://0.0.0.0:62354
[Thu Sep 5 21:01:52 2013][info] [http server] HTTPD service started at http://0.0.0.0:62354
[Thu Sep 5 21:09:37 2013][info] [http server] HTTPD service started at http://0.0.0.0:62354

et dans la fentre de gestion des agents j'ai la ligne en plus qui ne bouge plus

ordi1.domaine.fr-2013-01-04-12-57-04 (397) Entité racine > ENTITE 1 28-08-2013 13:19 Non ordi1.domaine.fr-2013-01-04-12-57-04 ordi1 (2020) INVENTORY : v2.2.7-4 LSTVPOED

ordi1.domaine.fr-2013-09-03-11-20-31 (1165) Entité racine 05-09-2013 10:16 Non ordi1.domaine.fr-2013-09-03-11-20-31 * 12345678
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#5
Une Piste pour l'agent ...

J'ai un fichier log "agent.log" dans le repertoire du programme
il reste figé sur la partie inventaire Users ....

[Mon Sep 9 10:37:02 2013][debug] Running FusionInventory::Agent::Task::Inventory::Win32::USB
[Mon Sep 9 10:37:03 2013][debug] Running FusionInventory::Agent::Task::Inventory::Win32::Users
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#6
Faut il que le serveur glpi puisse obligatoirement faire un acces au client sur le port 62354
car en version 2.2.7.4 l'agent fonctionne bien ,alors que l'agent 2.3 ne fonctionne pas
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#7
Bonjour,

Juste un petit up car j'ai aussi ce problème
J'ai lu le rapport de bug (http://forge.fusioninventory.org/issues/2201) et j'ai le meme cas
La machine est un win7 64 bit en domaine
  Reply
#8
Je confirme qu'il faut pouvoir faire du serveur glpi
un telnet sur la machine client (62354)
1) pour que l'agent fonctionne
2) pour pouvoir du serveur "executer la tache"

Mais mon souci c'est que j'ai des machines en dehors du domaine
sur d'autres sites , pas forcement d'adresse ip publique , donc
impossible d'ouvrir le port 62354 ...

AU final aucune remontée , alors qu'en 2.2.7.4 la remontée se fait
meme si "Forcer l'inventaire" a partir du serveur ne fonctionne pas..

Toujours bloqué ...
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#9
Mon agent fini par faire l'inventaire après un timeout sur Win32::Users
FusionInventory::Agent::Task::Inventory::Win32::Users killed by a timeout

La fin de log (en debug 2) est écrite uniquement après le timeout
  Reply
#10
Bonjour,

Merci de compléter le ticket http://forge.fusioninventory.org/issues/2201 plutôt que répondre ici.
Please contact Fusioninventory Partners companies if you look for a FusionInventory on site expert.
http://www.fusioninventory.org/partners/
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)