• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
This Perl not built to support threads
#1
Quelqu'un à une idée du pourquoi ça ne marche pas ?
Comment que j’installe ces threads moi du coup ?

je suis en perl 5.18

>fusioninventory-netdiscovery
This Perl not built to support threads
Compilation failed in require at /usr/local/share/fusioninventory/lib/FusionInventory/Agent/Task/NetDiscovery.pm line 5.
BEGIN failed--compilation aborted at /usr/local/share/fusioninventory/lib/FusionInventory/Agent/Task/NetDiscovery.pm line 5.
Compilation failed in require at /usr/local/bin/fusioninventory-netdiscovery line 14.
BEGIN failed--compilation aborted at /usr/local/bin/fusioninventory-netdiscovery line 14.

>fusioninventory-netinventory
This Perl not built to support threads
Compilation failed in require at /usr/local/share/fusioninventory/lib/FusionInventory/Agent/Task/NetInventory.pm line 5.
BEGIN failed--compilation aborted at /usr/local/share/fusioninventory/lib/FusionInventory/Agent/Task/NetInventory.pm line 5.
Compilation failed in require at /usr/local/bin/fusioninventory-netinventory line 15.
BEGIN failed--compilation aborted at /usr/local/bin/fusioninventory-netinventory line 15.
root@sysdeb:/tmp/FusionInventory-Agent-2.3.2#
#2
Faut compiler perl avec le support des threads
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
#3
Yes merci !
Je viens de recompiler et c'est ok.
Big Grin
#4
Parfait, je clos le sujet Wink
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com


Forum Jump:


Users browsing this thread: 1 Guest(s)