• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLU] Inventaire de IE (versions) avec FI Agent 2.3.9
#1
Bonjour

Mon parc a commencé à migrer vers FI Agent 2.3.9 cette semaine.

Je viens de remarquer l'apparition de nouvelles versions d'Internet explorer, potentiellement en lien avec le changemnt d'agent (l'apparitio de ces versions a eu lieu cette semaine).

IE 10 et 11 remontaient avec les versions suivantes :
9.10.xxxx.yyyyy
9.11.xxxx.yyyyy

Maintenant j'ai ces nouvelles versions :
10.xxxx.yyyyy
11.xxxx.yyyyy

Ayant cherché des informations sur ces problèmes de remontée, je sais que IE doit être géré de manière exceptionnelle pour collecter le bon numéro de version. Je voudrais savoir si ce cas particulier est maintenant géré par FI Agent 2.3.9.
Production : GLPI 0.84.8 + FusionInventory 3.5 + FI Agent 2.3.9 et 2.3.10.1
Plugin Custom Fields for GLPI 0.84 : https://forge.indepnet.net/projects/customfields
Plugin Simcard for GLPI 0.84 https://forge.indepnet.net/projects/simcard
Plugin MoreLDAP for GLPI 0.84 https://forge.indepnet.net/projects/moreldap
  Reply
#2
Oui ca a été ajouté, donc c'est bien ce comportement la 9.11.xxxx.yyyyy (version 11 d'internet explorer) est bien modifiée en version 11.xxxx.yyyyy
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
OK Merci,

Faites attention à un potentiel changment de comportement quand IE 12 ou + sortira Smile Microsoft adore enquiquiner ses utilisateurs Big Grin
Production : GLPI 0.84.8 + FusionInventory 3.5 + FI Agent 2.3.9 et 2.3.10.1
Plugin Custom Fields for GLPI 0.84 : https://forge.indepnet.net/projects/customfields
Plugin Simcard for GLPI 0.84 https://forge.indepnet.net/projects/simcard
Plugin MoreLDAP for GLPI 0.84 https://forge.indepnet.net/projects/moreldap
  Reply
#4
tu crois? ^^
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)