• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problème de remontée avec mon Agent
#1
Bonjour à tous,

J'ai un problème avec mon agent Fusion Inventory, je n'arrive pas à faire la remontée de l'inventaire de mon entreprise.

Mon entreprise utilise une vieille version de GLPI, la version 0.80.7 et j'utilise donc la Fusion Inventory for GLPI 0.80+1.5 pour rester compatible.

J'ai activé/installé : -Déploiement Fusioninventory
-Fusioninventory
-Fusioninventory INVENTORY
-Fusioninvetory SNMP
-Services web

J'ai installer la FusionInventory Agent 2.3.9 / 2.3.0 sur certains postes mais aucune remontée n'est faite.

Voici l'erreur de mon log :

[Mon Aug 4 14:17:14 2014][error] [http client] unknown content format
[Mon Aug 4 14:17:14 2014][fault] No answer from the server at C:\Program Files\FusionInventory-Agent\perl\agent/FusionInventory/Agent.pm line 261.

Sur l'URL demandé lors de l'installation de l'agent j'ai mis "...://Ip_Server/plugins/fusioninventory/" ( je précise que je n'ai pas mis GLPI/plugins/fusioninventory/ car le prestataire qui la installé a supprimer le dossier GLPI et la installer directement sur "htdocs").

Donc voilà, après avoir longuement cherché et n'avoir rien pu trouver je me retourne vers vous pour trouver une solution.
Je vous remercie d'avance pour votre aide !
  Reply
#2
On ne fait plus du tout de support sur une version aussi vieille (et je ne suis du coup même pas sûr que l'agent soit compatible vu l'écart de temps entre les 2 versions)
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
Oui, je me disais que l'agent était incompatible mais bon comme je ne trouvais pas d’exécutable avec des versions antérieures à la 2.3, je n'avais pas vraiment le choix.
Comme le prestataire à installé et configuré le GLPI, je n'ose pas trop prendre l'initiative de le mettre à jour.

Enfin Bon j'imagine que j'ai pas trop le choix je vais installer la dernière version stable du GLPI enfin à voir avec mon entreprise .

Merci pour la rapidité de ta réponse. Wink

PS: D'ailleurs si t'aurais un lien vers un exécutable avec les versions antérieurs à la 2.3, je te remercie d'avance (Je t'avouerais qu'ils sont difficiles à trouver).
  Reply
#4
ils sont sur l'ancienne url http://prebuilt.fusioninventory.org/
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#5
Bon on ma donné la solution, il me manquait seulement la librairie php5-zlib.

Maintenant ça fonctionne correctement.

Ps: Je précise que ma GLPI 0.80.7 / Fusion Inventory 0.80+1.5 est compatible avec la Fusion Inventory Agent 2.3.9.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)