• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problème avec Agent 2.3.10.1
#1
Bonjour,

Sur un serveur windows 2008 R2

J'ai upgradé l'agent FI de 2.3.9 à 2.3.10.1, depuis cette upgrade, je reçoi le message suivant dans le log de l'agent:

[Tue Aug 19 15:11:32 2014][info] [http server] HTTPD service started at http://0.0.0.0:62354
[Tue Aug 19 15:11:46 2014][error] [http client] communication error: 500 Can't connect to SERVEURXXX:80
[Tue Aug 19 15:11:46 2014][fault] No answer from the server at C:\Program Files\FusionInventory-Agent\perl\agent/FusionInventory/Agent.pm line 258.

si je fais un downgrade sur 2.3.9 cela fonctionne à nouveau.

Est ce un bug de l'agent?
GLPI 0.84.8 / FusionInventory 0.84+3.5 / Agent 2.3.16 / serveur wamp 2.4 / MS serveur 2008 R2
  Reply
#2
Non un bug du plugin, je viens de corriger y a pas 30 minutes... je prépare la release
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
OK merci pour la réponse rapide j'attends sur ta release
GLPI 0.84.8 / FusionInventory 0.84+3.5 / Agent 2.3.16 / serveur wamp 2.4 / MS serveur 2008 R2
  Reply
#4
Ce sera la version 0.84 + 3.2 ?
GLPI 0.84.8 / FusionInventory 0.84+3.5 / Agent 2.3.16 / serveur wamp 2.4 / MS serveur 2008 R2
  Reply
#5
Elle est releasée Wink

Oui la 0.84+3.2
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#6
Je viens de l'installer la 0.84+3.2 mais j'ai toujours le même problème avec l'agent 2.3.10.1

Le message suivant dans les log de l'agent:

[Tue Aug 19 15:11:32 2014][info] [http server] HTTPD service started at http://0.0.0.0:62354
[Tue Aug 19 15:11:46 2014][error] [http client] communication error: 500 Can't connect to SERVEURXXX:80
[Tue Aug 19 15:11:46 2014][fault] No answer from the server at C:\Program Files\FusionInventory-Agent\perl\agent/FusionInventory/Agent.pm line 258.
GLPI 0.84.8 / FusionInventory 0.84+3.5 / Agent 2.3.16 / serveur wamp 2.4 / MS serveur 2008 R2
  Reply
#7
Ca c'est biazarre : 500 Can't connect to SERVEURXXX:80
l'url est la bonne? la résolution de nom fonctionne sur la machine?
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#8
Pour info. j'installe l'agent sur le serveur qui héberge mon serveur wamp et GLPI.
Si j'installe cet agent sur un autre serveur cela fonctionne.
Mais ce qui est bizard c'est que quelque chose a changé entre la version 2.3.9 et la version 2.3.10.1. Car si j'installe l'agent sur 2.3.9 tout fonctionne bien mais pas avec la version 2.3.10.1
il semble qu'il y ai un problème parce que j'installe l'agent sur le même serveur qui héberge WAMP et GLPI.
GLPI 0.84.8 / FusionInventory 0.84+3.5 / Agent 2.3.16 / serveur wamp 2.4 / MS serveur 2008 R2
  Reply
#9
Dois je ouvrir un ticket?
GLPI 0.84.8 / FusionInventory 0.84+3.5 / Agent 2.3.16 / serveur wamp 2.4 / MS serveur 2008 R2
  Reply
#10
Yep
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#11
le ticket est crée:

http://forge.fusioninventory.org/issues/2666
GLPI 0.84.8 / FusionInventory 0.84+3.5 / Agent 2.3.16 / serveur wamp 2.4 / MS serveur 2008 R2
  Reply
#12
Bonjour

le problème se produit aussi sur l'agent 2.3.10.1 pour MAC
En plus dans ma config du serveur j'adresse un port autre que le 80
http://glpi.domaine.com:xxxx et dans les lots je vois que le daemon veut se connecter sur le port 80
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)