• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fusioninventory et Glpi 0.85
#1
Bonjour

je viens d'installer la version glpi 0.85
dans les plugins il y a en face de la ligne fusioninventory
FusionInventory 0.84+3.5 AGPLv3+ Installé/non activé David DURIEUX & FusionInventory team Web Oui Votre version de GLPI n'est pas compatible, la version 0.84 est requise

La version de fusioninventory n'est pas activé et le message "Votre version de GLPI n'est pas compatible .."

Est ce que je dois redescendre la version de GLPI en 0.84.8 ???
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#2
La beta sera disponible demain
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
OK mais la version Beta n'est pas conseillé en production !!!
hors j'ai basculé GLPI 0.85 en prod ...
Est ce la Beta 1 ou la Beta ....final pour savoir
si je dois attendre ou je recalcule en 0.84.8
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#4
Juste pour comprendre

Y a til autant de "changement" pour que les "plugins" doivent
être tous remaniés pour être compatible ?

Jugement personnel ...en aucun cas contre l'équipe qui fait un excellent travail
je pense que les champs indexés principaux ne bougent pas sur la structure
de GLPI ...je pense que les libelles restent toujours les memes ..
pourquoi par exemple le plugin "report" ne fonctionne t'il pas
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#5
En fait, on a fait beaucoup de modif sur le plugin fusion 0.85, ce n'est pas 'juste un portage en 0.85'
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#6
ok je comprends
mais est ce que je dois redescendre en version de glpi 0.84.8
ou bien est ce quelle peux installer la version Beta .... en prod ....
Si Oui ..Ou je peux récupérer cette version
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#7
la beta en prod pas trop non :/

Mais pour autant, tu ne peux pas downgrader de la 0.85 à la 0.84...
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#8
Si j'ai remis la version 0.84.8
en refaisant le tar.gz du repertoire glpi-084.8.tar.gz
en remettant la base sous mysql en mode de commande avec l'import par source backup (fait avant de passer en 0.85)
les plugins sont Activés
et j'ai meme mis la dernière version de l'agent

Y a til une erreur ?
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#9
Pour ma part j'aurais fait comme toi, la manipulation que tu as faite me semble OK.
GLPI 9.4.5 - Fusioninventory for GLPI 9.4+2.4 - Fusioninventory Agent 2.5.2
  Reply
#10
Y a t'il une date prévue pour fusioninventory et glpi .085
car actuellement on ne peut pas basculer en GLPI 085
qui a meme fait une mise a jour en 0.85.10

impossibilité d'utiliser la version de fusioninventory actuelle
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#11
La version beta de Fusioninventory for GLPI est disponible depuis le 4 décembre, mais c'est une beta, donc à éviter en production.
Si tu regardes sur la roadmap de la forge, il y a encore pas mal de points encore ouverts avant d'arriver à une version 0.85+1.0 finale.
Ce n'est pas plus mal, ça permet aussi à GLPI de sortir une version 0.85.2 encore plus stable d'ici-là Wink
GLPI 9.4.5 - Fusioninventory for GLPI 9.4+2.4 - Fusioninventory Agent 2.5.2
  Reply
#12
La version stable ne va pas tarder du tout...
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#13
ok , bon courage à vous je suis impatient de voir cette version
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)