• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Choix de version
#1
Bonjour et merci pour l'ensemble de votre travail.

Nous travaillons à l'automatisation de l'inventaire notre parc et nous nous sommes tournés vers FI pour l'inventaire des équipements réseaux (switchs, imprimantes réseaux,...)

Les switchs de notre parc:
AVAYA 4548GT-PWR

Nous avons installé par hasard une ancienne version avec modèles SNMP qui remontait logiquement des informations différentes suivant la version de Firmware de nos switchs.
Les switchs avec des anciens firmwares avaient les VLANs de renseigné pour chacun des ports, les switchs ayant des firmwares plus récents ne les renseignaient pas).

Après de nombreuses lectures sur les différents forums, nous avons constaté que les modèles SNMP n'étaient plus à l'ordre du jour et nous avons mis à jour les différents éléments:
Plugin GLPI 0.84 + 3.5
Agent Windows 2.3.13
Agent Linux 2.3.14 (d'hier).

L'ensemble fonctionne bien mais nous n'avons plus de remontées sur les VLANS configurés sur les ports de nos switchs. (même pour les "vieux" firmwares)

Ma question:
Est-il possible qu'un élément de configuration nous est échapper permettant de paramétrer les inventaires ?

Si non, est-il possible d'utiliser une ancienne version afin de modifier les modèles SNMP et donc de pouvoir obtenir les informations souhaitées.
Dans ce cas, pourriez-vous m'indiquer le couple gagnant, plugin + agent ?

Merci d'avance

Cdt
  Reply
#2
Ouvrez un ticket sur l'agent avec les infos manquantes + les OID qui vont bien (apriori ceux de votre modèle qui fonctionnait)
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)