• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Agent 2.3.14 a des comportement bizard
#1
Je travail sur un serveur Windows 2008 R2 et j'ai installé l'agent 2.3.14 et je suis en GLPI 0.84.8

Voici ce que je remarque comme comportement bizarre.
- A chaque démarrage d'une découverte réseau ou d'un inventaire réseau depuis GLPI, l'agent exécute une tâche d'inventaire du serveur sur lequel il est installé avant de démarrer la tâche demandée.
- les tâches de découverte réseau et d'inventaire réseau ne se termine pas tous les éléments sont traité mais l'agent ne termine pas la tâche voici les dernières lignes exécutées:
<QUERY>NETDISCOVERY</QUERY>
</REQUEST>
[Thu Jan 15 10:55:27 2015][debug2] format: Zlib
[Thu Jan 15 10:55:27 2015][debug2] [http client] receiving message:
<?xml version="1.0" encoding="UTF-8"?>
<REPLY>
</REPLY>
Je doit redémarrer l'agent et forcer l'arrêt dans glpi pour continuer à travailler avec l'agent.
- Lorsque j'exécute un inventaire VMware de deux esx successivement dans la même tâche l'agent crash.

Merci de bien vouloir m'aider et me dire ce que je peux éventuellement tester pour aider à réglé ce problème.
GLPI 0.84.8 / FusionInventory 0.84+3.5 / Agent 2.3.16 / serveur wamp 2.4 / MS serveur 2008 R2
  Reply
#2
Un petit up pour mon problème
GLPI 0.84.8 / FusionInventory 0.84+3.5 / Agent 2.3.16 / serveur wamp 2.4 / MS serveur 2008 R2
  Reply
#3
quelqu'un peut il m'aider . je sèche
GLPI 0.84.8 / FusionInventory 0.84+3.5 / Agent 2.3.16 / serveur wamp 2.4 / MS serveur 2008 R2
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)