• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Questions about GLPI 0.85+1.0 + agent 2.3.15
#1
Hi,
I just updated our new Server to the new GLPI and FI Version.
This server should replace our old one running 0.84 in the next 2 Months so i just tested the new release.
Update went fine but i have a few Questions and Problems:

1. Virtual Printer Devices or Network Printers
in 0.84 FI Versions there was a option to only import physical printers (if they have a serial number) and this is now gone. Am i right to assume we have to create rules for those devices now if we dont want to import them? Or is this something to configure in the agent now?
Im talking about Windows Fax or Adobe PDF Printer for example.

I tried to add a rule in "Ignored import devices" but the form seems to be missing in the release:
http://our-server/plugins/fusioninventory/front/ignoredimportdevice.form.php and i get 404 Error its not in the tar.gz archive either.

And how is it possible to block the import of Network Printers?


2. Start Tasks Manually
in 0.84 there was a option to start tasks like network discovery, inventory or wol manually.
My old tasks are still there but i cant find a way to start them manually. I havent configured automatic tasks for discovery and only ran those manually before. I also used the wol task to manually start PC Pools for update processes and stuff like this.

I may add future questions as im still playing arround with this setup.
Hope somebody can clear things up for me tho.

THANKS!
  Reply
#2
Hmm i cant figure out how to run task on this new release...
i configured a task and job with shedule start and it is active.

I checked tasksheduler in automatic actions and its set GLPI Mode (havnt configured cron yet) and status sheduled... it will also only run if i execute it manually.
Still the task set up in the fusioninventory plugin never starts...

I checked Monitoring/Logs and it isnt even listed as prepared?
  Reply
#3
So i got some task working, for some reason it wouldnt work with my linux server agent (including the net inventory component) but worked "fine" on a x64 windows agent (2.3.15).
Sadly the agent crashed every time after a task seemed to run successfully so in glpi it will never finish until i restart the agents pc.


I really like the new UI (in some aspects) of the new glpi version but the not working filtering of virtual printers and network printers is a real problem for us.
Any idea how to accomplish this with the new version?
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)