• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation Agent & Remontée d'informations
#1
Bonjour,

Je vous explique moi cas, j'ai un serveur WEB nommé SRV-WEB sur lequel j'ai un xamp avec plusieurs VirtualHosts.

J'ai installé un glpi à la racine suivante : D:\xampp\htdocs\glpi
Et donc fait une redirection sur mon fichier hosts de mon client ('adresse ip de mon serveur' glpi.xxx.xxx)
J'accède donc à mon interface web glpi via l'adresse : glpi.xxx.xxx

Le problème est que lorsque j'installe et configure mon Agent, rien ne remonte.
J'ai donc effectué une installation en Mode Serveurs avec l'URI : http://glpi.xxx.xxx/plugins/fusioninventory/
et tout laisser par défaut sur la suite de l'installation.

Je dois faire une érreure quelque part mais impossible de la détecter.

Avez-vous une idée ?

Merci à vous :)
  Reply
#2
dans l'URL il manque le / à la fin...
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
Bonjour Monsieur Durieux,

Autant pour moi, j'avais bien mis le / à la fin. J'edit de suite le post.

Cordialement,
  Reply
#4
Pour infos :

Voici les logs de mon Agent : [Wed Oct 26 08:58:25 2016][info] FusionInventory Agent starting

et voici en capture mon registre : http://img4.hostingpics.net/pics/341510Registre.png
  Reply
#5
Des erreurs dans les logs d'apache?
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#6
Ok, j'ai trouvé le problème. Les droits étaient mal attribués... Merci tout de même Smile
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)