• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PB de dépendance sous CentOS 7
#1
Bonjour,

Impossible de mettre à jour l'agent en version 2.3.18 depuis le dépôt openSUSE Build Service sur une CentOS 7.
Une dépendance n'est pas résolue:
Code:
Erreur : Paquet : fusioninventory-agent-2.3.18-2.1.noarch (home_guillomovitch)
             Requiert : perl(Data::Structure::Util)
Sauriez-vous ou trouver cette dépendance ?

Merci
  Reply
#2
avec cpan.. c'est un utilitaire perl qui installe les modules de perl manquants Un peu comme apt-get ou yum ou urpmi pour les packages linux
  Reply
#3
Merci, mais je voudrais éviter d'installer depuis les sources.
Je n'aime pas avoir d'outils de développement sur un serveur en production.
  Reply
#4
je peux comprendre ces raisons, mais il n'y a pas grand chose de compilé dans les modules perl ... Wink
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)