• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Создание шаблона
#1
Здравствуйте. Помогите пожалуйста в создании шаблона для инвентаризации ПК и сопутствующей периферии. По данному вопросу ничего дельного не нашёл, а сам пока что не разобрался.

Надеюсь на Вашу помощь, заранее спасибо.

Имеется сервер на базе Ubuntu 16.04, GLPI 0.90.3, FusionInventory 0.90+1.2.

Сейчас собирает только какую-то общую информацию о клиенте.


[Image: 2313d262e08d.jpg]
  Reply
#2
какая именно общая информация собирается?
как вижу из скриншота нету связи с компьютером!
CentOS 6.7, GLPI 9.1.2, FusionInventory for GLPI 9.1+1.1, FusionInventory-Agent 2.3.21
  Reply
#3
HRR Wrote:нету связи с компьютером!

сильно не пинайте) не совсем понял, нету связи с пк или просто нужно где-то прописать эту связь?

пк на которых стоят агенты видны в системе...


[Image: ec5a4eb3380b.jpg]
  Reply
#4
Правила включены?
FusionInventory-Правила-Правила импорта и связей оборудования
CentOS 6.7, GLPI 9.1.2, FusionInventory for GLPI 9.1+1.1, FusionInventory-Agent 2.3.21
  Reply
#5
HRR Wrote:Правила включены?
FusionInventory-Правила-Правила импорта и связей оборудования


Похоже что включены...

[Image: 8720971b4dc2.jpg]

На всякий случай выбрал все и пункты и активировал.
  Reply
#6
Я просто видимо что-то упускаю...

По тем мануалам что я находил, нигде не написано про шаблоны, и тп. В них после установки агента чудесным образом сразу находиться информация о пк, например как описано тут:

http://www.ekzorchik.ru/2015/06/how-to-m...l-network/

>>ТLaunch an inventory immediately after installation и нажимаю Next – Расширенные опции не трогаю (после их можно будет изменить через правку конфигурационного файла агента), Next – Install – Next – снимаем галочку с Show Readme и нажимаем Finish
Теперь переключаюсь на интерфейс glpi и проверяю какую информацию удалось собрать с агента.

IP&DNS/glpi – Оборудование – Компьютеры – и вот он первый компьютер с установленным на нам агентом который собрал информацию:<<
  Reply
#7
HRR Wrote:Правила включены?
FusionInventory-Правила-Правила импорта и связей оборудования

Эхх, только вот сейчас заметил (Computer import denied) , отказано почему-то...
  Reply
#8
up
  Reply
#9
Всё так же?
CentOS 6.7, GLPI 9.1.2, FusionInventory for GLPI 9.1+1.1, FusionInventory-Agent 2.3.21
  Reply
#10
HRR Wrote:Всё так же?

К сожалению да. Хотелось бы узнать в чём причина, почему в всех автоматом подцепляются ПК а у меня нет.

В общем на данный момент выявить причину проблемы я не в состоянии.

Сейчас ищу другое ПО.

В дальнейшем попробую перечитать мануалы, может что нибудь найдётся.

Спасибо.
  Reply
#11
Вообще инфа сливается в раздел оборудование-компьютеры?
CentOS 6.7, GLPI 9.1.2, FusionInventory for GLPI 9.1+1.1, FusionInventory-Agent 2.3.21
  Reply
#12
HRR Wrote:Вообще инфа сливается в раздел оборудование-компьютеры?

Если бы...Инфы как таковой получается вообще нету.

Единственную инфу которую я вижу, это ту что показывают агенты, когда захожу в

Дополнения-->Fusioninventory-->Основные-->Управление агентами

[Image: S9oInFrA5B.jpg]
  Reply
#13
я так понял FusionInventory cвязался с агентом установленном на ПК. но не сливает инфу о компах в GLPI.
вкл. уровень логирования на 2 и смотри логи C:\Program Files\FusionInventory-Agent\fusioninventory-agent.log
что бы включить полное логирование зайди в реестр HKEY_LOCAL_MACHINE\SOFTWARE\FusionInventory-Agent исправь значение debug c нуля на два и перезапусти службу (или заного переустанови агент и включи debug level 2).
и ковыряй лог
или поставь агент 2.3.18
CentOS 6.7, GLPI 9.1.2, FusionInventory for GLPI 9.1+1.1, FusionInventory-Agent 2.3.21
  Reply
#14
Откройте: Основные-> Основные настройки-> Инвентаризация ПК
Там выберите, что вам нужно инвентаризировать.

Правила импорта вы зря все включили, там есть правила полностью запрещающие импорт со словами "...import denied" и "...constraint...". У вас такое правило первым стоит.
Правила обрабатываются сверху вниз.

Агент и плагин с GLPI стоит обновлять регулярно, тем более это очень просто.
GLPI 9.2.2, FusionInventory for GLPI 9.2+2.0-RC1, FusionInventory-Agent 2.4
Ubuntu 16.04.4, Apache 2.4.18, PHP 7.0.25, MySQL 5.7.21
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)