• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Agent sur aucun ordinateur
#1
Bonjour

j'ai des agents qui ne se lie a aucun ordinateur
Agent sur Windows ou linux

J'ai donc dans plugins agents
web.2016-06-19-14-38-13 (11044) Entité racine 18-09-2016 17:54 Non web.2016-06-19-14-38-13 * 12345678

meme pour des machines linux

* c'est la colonne Lié a Ordinateur:
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#2
En relançant un inventory par l'agent, est ce que ça revient ?
  Reply
#3
Non ..
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#4
Il semblerait que l'agent ne sache pas communiquer avec le serveur
  Reply
#5
Si puisque j'ai la ligne de l'agent dans "agents" mais avec lie a un ordinateur = *
donc c'est que les infos arrivent bien sur le serveur ..
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#6
Si tu fais le net-inventory sur le poste en récupérant le fichier xml et que tu l'importes dans fusion ?
Les PC ont ils des numéros de séries ?
  Reply
#7
Oui il fonctionne
mais le lien se fait sur le Numéros de séries ?
Pourquoi pas sur la MAC Adresse car c'est la 1ere Regle d'update sur les Ordinateurs ?

Mais dans l'agent in ne reconnait pas l'ENTITE non plus alors que le TAG et la règle de TAG
fonctionne pour les autres postes

Sur 300 Postes j'ai une dizaine de cette manière avec l'agent ainsi
ENTITE RACINE et Lié à l'ordinateur = *
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#8
l'adresse mac est bien reconnue ? il ne passe pas à la règle suivante ?
Jette un coup d'oeil dans le fichier xml produit. Est il bien formaté? (il suffit de l'ouvrir avec firefox par exemple, si il n'est pas correct, il le signale tout de suite)
Dans le cas de l'installation de certains antivirus, une mac adresse est créée artificiellement, il est possible (dans le cas de la livraison d'n lot de PC) que cette mac créée corresponde à une mac réelle et entraine une confusion dans l'import
  Reply
#9
J'ai desinstallé l'agent
réinstallé ça fonctionne mieux
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#10
c'était un pc cloné ?
  Reply
#11
Non
un serveur 2008 R2 sous VMware
Merci

GLPI 0.90.5/ Plugins Fusion : 090+1.4 / Agent : 2.3.18 < Serveur Centos 64 Bits>
  Reply
#12
installé de frais ou depuis une image ?
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)