• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problème import tablette
#1
Bonjour,

J'ai un soucis lorsque j'essaye de faire remonter l'inventaire de mes surface pro. Elles contactent bien le serveur glpi mais je n'ai pas de machines associées à un agent. Pourtant cela fonctionne avec les ordinateurs portables de tout mon parc.
Je suppose que cela vient d'une règle d'import mais je ne sais pas si fusioninventory considère les surface pro comme des ordinateurs ou comme des périphériques. Je ne sais pas non plus où voir quelle règle empêche l'import.
A noter que les informations de la tablette remontent bien à l'exception de son nom et cela crée une nouvelle machine à chaque import. L'agent est associé à un N/A et lorsque je clique dessus cela me redirige vers la dernière machine créée au nom (6559) par exemple.
Si vous avez des idées je suis preneur.
Cdt
  Reply
#2
t'as installé quoi comme agent sur ta surface ?
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
Le 2.3.18
J'ai réussi à faire remonter les infos, c'était bien un problème de règle. Par contre il me crée un ordinateur à chaque remontée. Je ne sais pas d'où cela vient car dans les règles de computer update ca a l'air d'être ok.
  Reply
#4
première regle d'import sur le n° de série ?
  Reply
#5
Elle est active. En faites toutes les règles computer import le sont. Je sais pas si c'est à cause de ça ?
  Reply
#6
Elle doit être en premiere position
  Reply
#7
super tout fonctionne, un grand grand merci pour ton aide !
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)