• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Déploiement agent 2.4 par GPO
#1
Bonjour,

je me suis créer une GPO avec le script VBS que j'ai adapter pour la version 2.4 de l'agent trouvé sur le site de fusioninventory et ça fonctionne mais il ne veut pas s'installer sur certaine machine et avec la version 2.3.21 aucun problème.

quand j’exécute en ligne de commande directement sur le poste avec la commande cscript, j'ai un message d'erreur
...deployment-old.vbs(300, 4) WinHttp.WinHttpRequest: Une erreur s'est produite lors de la connexion sécurisée

Je répète, ça fonctionne sur certaine machine et pas sur d'autre

merci
  Reply
#2
Cela signifie probablement que sur ces postes le magasin des certificats n'est pas à jour et refuse le certificat présenté par le serveur (github si tu n'a pas changé l'URL).
  Reply
#3
Comment on fait pour voir s'il est a jour et le mettre a jour s'il ne l'est pas

merci
  Reply
#4
N'étant pas expert windows, je n'ai pas l'info. Tu devrais chercher l'info chez M$ ou auprès d'un admin windows.
  Reply
#5
Le script vbs pour la version 2.4 est disponible ici :

hxxps://raw.github.com/fusioninventory/fusioninventory-agent/2.4.x/contrib/windows/fusioninventory-agent-deployment.vbs
GLPI 9.2.2 / Debian 9 / php7.0 / mariaDB / FusionInventory 9.1+1.0
  Reply
#6
Même problème en utilisant le lien donné

merci
  Reply
#7
sur ta machine dans Powershell ça donne quoi les commandes ci-dessous :

gpupdate /force

gpresult /r /scope computer
GLPI 9.2.2 / Debian 9 / php7.0 / mariaDB / FusionInventory 9.1+1.0
  Reply
#8
CN=***,CN=Computers,DC=***,DC=local
Heure de la dernière application de la stratégie de groupe : 2018-05-15 à 09:07:47
Stratégie de groupe appliquée depuis : ****.*****l
Seuil de liaison lente dans la stratégie de groupe : 500 kbps
Nom du domaine......................... : *****
Type de domaine........................ : Windows 2000

Objets Stratégie de groupe appliqués
-------------------------------------
Default Domain Policy
Firewall
Office 2016
Config_Generale
Fusioninventory2.4
SRV-WSUS
  Reply
#9
C'est tout bon
GLPI 9.2.2 / Debian 9 / php7.0 / mariaDB / FusionInventory 9.1+1.0
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)