• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
task is not prepared for the next execution
#1
Goodmorning,

I have performed the installation and configuration of the plugin
http://fusioninventory.org/documentation...x/deb.html

I created my first "network discovery" task
set to active
agent wakeup 5 minutes
number of agent 1

the task is executed correctly but it is not prepared for the next executiont.
I deleted the task and created a new one, it behaves the same way.

in the log I can read every minute
May 30 09:50:01 ubuntu CRON[4349]: (root) CMD (/usr/bin/php7.0 /var/www/html/glpi/front/cron.php &>/dev/null)

in the fusioninventory.log file after the first execution nothing else is executed or written

Where am I doing wrong ?

Ubuntu 16.04.3
GLPI 9.2.3
FusionInventory Agent (2.4-2)
  Reply
#2
(2018-05-30, 07:57:58)marioalpha Wrote: Goodmorning,

I have performed the installation and configuration of the plugin
http://fusioninventory.org/documentation...x/deb.html

I created my first "network discovery" task
set to active
agent wakeup 5 minutes
number of agent 1

the task is executed correctly but it is not prepared for the next executiont.
I deleted the task and created a new one, it behaves the same way.

in the log I can read every minute
May 30 09:50:01 ubuntu CRON[4349]: (root) CMD (/usr/bin/php7.0 /var/www/html/glpi/front/cron.php &>/dev/null)

in the fusioninventory.log file after the first execution nothing else is executed or written

Where am I doing wrong ?

Ubuntu 16.04.3
GLPI 9.2.3
FusionInventory Agent (2.4-2)

Hello!!,

I am having the same problem. Did you solve it?. How?.
Thanks in adavance.
  Reply
#3
(2020-11-19, 08:54:45)eudelio Wrote:
(2018-05-30, 07:57:58)marioalpha Wrote: Goodmorning,

I have performed the installation and configuration of the plugin
http://fusioninventory.org/documentation...x/deb.html

I created my first "network discovery" task
set to active
agent wakeup 5 minutes
number of agent 1

the task is executed correctly but it is not prepared for the next executiont.
I deleted the task and created a new one, it behaves the same way.

in the log I can read every minute
May 30 09:50:01 ubuntu CRON[4349]: (root) CMD (/usr/bin/php7.0 /var/www/html/glpi/front/cron.php &>/dev/null)

in the fusioninventory.log file after the first execution nothing else is executed or written

Where am I doing wrong ?

Ubuntu 16.04.3
GLPI 9.2.3
FusionInventory Agent (2.4-2)

Hello!!,

I am having the same problem. Did you solve it?. How?.
Thanks in adavance.

Can you show us screenshot of your configuration in glpi?

Sometimes my job are "frozen". Then I restarted In Automatic Actions job taskscheduler.[url=https://10.0.7.9/glpi/front/crontask.form.php?id=72][/url]

Did you have installed on your agent machine:

fusioninventory-agent-task-inventory
fusioninventory-agent-task-network
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)