• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error fusioninventory-agent on Leap 15
#1
Hello,
The configuration is :
Opensuse Leap15
fusioninventory-agent-2.4.2-lp150.16.1.noarch

Doing the following command: fusioninventory-agent
>Global symbol "%setup" requires explicit package name (did you forget to declare "my %setup"?) at /usr/bin/fusioninventory-agent line 79.
>Global symbol "%setup" requires explicit package name (did you forget to declare "my %setup"?) at /usr/bin/fusioninventory-agent line 80.
>Global symbol "%setup" requires explicit package name (did you forget to declare "my %setup"?) at /usr/bin/fusioninventory-agent line 107.
>Global symbol "%setup" requires explicit package name (did you forget to declare "my %setup"?) at /usr/bin/fusioninventory-agent line 109.
>Execution of /usr/bin/fusioninventory-agent aborted due to compilation errors.

I don't know perl.
Thanks for your help
  Reply
#2
Hi neibaf66,

did you alert the packager as this is surely a packaging issue ?

You may want to point them to that topic so they can discuss with us if they have question regarding the agent packaging.
  Reply
#3
Awesome post! Really enjoyed this post.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)