• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
installation de fusioninventory-agent sur ubuntu server 9.10
#26
sur "force an inventory",et ça ne donné tjrs rien et puis je suis entré dans la base de registre ,et j'ai du modifier je ne sais quoi comme valeur et comme par magie,l'agent apparait dans GLPI,et il me remonte bien le matériel,et il met tout dans materiel inconnu,donc ma question est comment lui faire comprendre qu'il faut mettre les imprimantes dans l'onglet imprimantes de glpi,et les switchs dans l'onglet reseau???
et encore merci pour votre aide qui ma été précieuse.
  Reply
#27
il faut importer le matériel inconnu dans les bons type d'inventaire glpi
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#28
salut,
alors pour commencer je voulais vous remercier pour votre aide,et surtout pour votre réactivité.
voila mnt j'ai bien compris comment l'agent fonction et cmt l'installer sur windows,je l'ai installé sur un client et ça fonctionne très bien,mais voila mon chef veut absolument que je l'installe sur le serveur ubuntu,et donc j'ai télécharger ce .deb http://packages.debian.org/fr/experiment...ory-agent, je l'ai installé,mais voila il ne ma demandé aucune information,donc ma question est comment le configuré dans ce cas pour qu'il apparait dans glpi
  Reply
#29
finalement merci,j'ai trouvé,il apparait bien dans glpi
  Reply
#30
cool Wink
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#31
bonjour,

j'avais installé il y 'a de cela un moment fusioninventory agent,et il me remonte bien le matériel, avec @ip et le nom et puis c'est tout,aucune autre information,donc j'ai conclu que mon matériel n'était pas reconnu,mais en cherchant bien dans les models SNMP,j'ai trouvé pratiquement tous mes switchs et mes imprimantes,et en faisant une petite recherche ,je me suis rendu compte que je n'ai pas installer les module SNMPQuery et NetDiscovery,donc ma question est:le problème vient-il de là,et si oui pouvez vous s'il vous plais me donner le lien pour télécharger les bonne version de ses deux modules en .deb,car j'ai cherché,je dois dire que je ne sais pas quelle version prendre,encore merci beaucoup votre travail et surtout pour votre disponibilité.
mon agent est :fusioninventory-agent_2.1.-1_i386.deb
merci
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)