• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
suhosin[2676]: ALERT - script tried to disable memory_limit by setting
#1
Quel est la solution face a ce message d'alerte ?

Code:
Aug  3 15:22:34 glpi01 suhosin[2676]: ALERT - script tried to disable memory_limit by setting it to a negative value -1 bytes which is not allowed (attacker '127.0.1.1', file '/usr/share/glpi/plugins/fusioninventory/front/communication.php', line 35)

@ bientôt
- EyesOfNetworks 3.0 (CentOS) & XenServer x64 6.1
- glpi 0.84.80
- fusioninventory-for-glpi- 0.84+3.2
- fusioninventory-agent_2.3.15
  Reply
#2
Désactiver suhosin ?
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
Je ne pense pas que desactiver une securiter soit une solition definitive.

Une autre Idée ?

@+
- EyesOfNetworks 3.0 (CentOS) & XenServer x64 6.1
- glpi 0.84.80
- fusioninventory-for-glpi- 0.84+3.2
- fusioninventory-agent_2.3.15
  Reply
#4
Ben pour le moment j'ai pas trop d'autres solutions hormis modifier le code et allouer un max de memoire à PHP
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#5
Désolé, J'aime le vert dans ma solution de monitoring.

Je ferais un retour pour régler cette alerte.
Dès que j'ai une solution je la publierais içi et dans le bugtrac.

@+
- EyesOfNetworks 3.0 (CentOS) & XenServer x64 6.1
- glpi 0.84.80
- fusioninventory-for-glpi- 0.84+3.2
- fusioninventory-agent_2.3.15
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)