• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Configuration] Envoie info lors du demarrage
#1
Bonjour,


J'aurai voulu savoir s'il était possible de forcer l'agent à envoyer un inventaire lors du démarrage du démon? En effet, j'ai un paquet de VMs que l'on arrête et redémarre de manière automatique sans créneau spécifique (Donc scan pas possible).

J'ai bien compris que l'on pouvait forcer un envoie avec un "wget http://127.0.0.1:62354/now\" mais cela ne me convient pas super car cela implique le déploiement d'un nouveau script au démarrage pour faire le wget. Je cherche juste une solution plus elegante Big Grin

Cordialement,
JM
  Reply
#2
Tu peux le démarrer avec une options en ligne de commande qui va le lancer genre 10 secondes après qu'il ai démarré le service:
--delaytime=10
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
Bonjour,

Merci de ta réponse, en effet cela resout mon probleme.


Cordialement,
JM
  Reply
#4
Bonjour,
je continu mes deterrage d'un forum a l'autre.
pour moi wget s'est du linux.
mais je viens de voir qu'il existe un wget.exe sous windows. et ce que vous parler de celui ci ?
et est ce que quelqu'un est encore là pour developez un peu .. Damien Wink

De quoi est ce que tu parles qd tu dis :
"Tu peux le démarrer avec une options en ligne de commande qui va le lancer genre 10 secondes après qu'il ai démarré le service:
--delaytime=10"

merci d'avance Smile
  Reply
#5
Normalement t'as moyen de le faire avec un script vbs, mais la faut chercher un peu su rle net pour la syntaxe Wink
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#6
oki.
ben une fois trouvez je passerai donner l'info. .... pourra servir a d'autres
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)