• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
dell printer 2330dn 'firmware versions'
#1
the Fusioninventory for GLPI plugin does not recognise 'Dell 2330dn Laser Printer version NR.APS.N449 kernel 2.6.18.5 All-N-1' as a printer.

'Dell 2330dn Laser Printer version NR.APS.N310 kernel 2.6.18.5 All-N-1' is working fine.

Is there a workaround for this issue ?
  Reply
#2
Send me a snmpwalk of your printer
Code:
snmpwalk -v 2c -c public printerip .1 > file.log

and send me : d.durieux@siprossii.com
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)