• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pb Numéro d'inventaire auto ?
#1
Hello ici,

Fraiche installation de GLPI 9.4.4, FUsion for GLPI 9.4+2.3 et de Fusion Agent 2.5.2, je n'arrive pas à utiliser le numéro d'inventaire automatique pour mes matériels qui remontent via Fusion.

J'ai bien toutes les informations sans problème mais pas de numéro d'inventaire automatique. Du coup, j'ai otherserial: No Asset Tag
Pour le numéro d'inventaire PC, j'ai mis bêtement <PC####> mais ça ne fonctionne pas. J'ai essayé d'autres choses comme PC<####>, pareil.

Je ne sais pas s'il faut mettre dans Fusion Inventory -> COnfig -> Inv. ordinateur > Numéro d'inventaire : Etiquette Fusioninventory ou ---- ??
Y'a t-il un truc à ajouter dans l'agent ? je ne sais pas.

Comment faut-il paramétrer pour qu'un numéro s'incrémente svp ?

Merci à vous.
  Reply
#2
Il faudrait blacklister "No Asset Tag" car c'est une chaine qui remonte (ce n'est pas vide)
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#3
Merci de votre réponse

Le blacklistage est fait mais ça ne change rien.

Après, par défaut, le champs est vide malgré la mise en place de balise <PC###>
Si je met Etiquette Fusion, j'ai No Asset TAG.
  Reply
#4
Il est vide ou c'est marqué No Asset Tag ?
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply
#5
good luck
از بهترین فروشگاه اینترنتی خرید از بانه را تجربه کنید. فروش لوازم خانگی بانه با قیمت بسیار مناسب از فروشگاه اینترنتی بانه خرید
https://khoshpokht.com/
  Reply
#6
(2019-12-22, 16:21:36)ddurieux Wrote: Il est vide ou c'est marqué No Asset Tag ?

J'ai No Asset Tag
  Reply
#7
Oui donc il faut le blacklister, car il n'est pas vide Wink
Co-leader, official developper
DCS official PARTNER: dcs.glpi@dcsit-group.com
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)